首页 新闻 搜索 专区 学院

PHP版本升级问题

0
悬赏园豆:5 [已解决问题] 解决于 2018-03-01 15:24

额,我想请问一下,如果以前的项目是用php比较低的版本去开发的,现在发现PHP7的版本性能提升了很多,如果想升级到PHP7.0的版本 ,那么老项目是不是会有代码的大幅度整顿?????

阿鸠的主页 阿鸠 | 初学一级 | 园豆:2
提问于:2017-11-16 16:46
< >
分享
最佳答案
0

如果直接从php5.3 升到 php7 ,估计代码上的兼容有很多要处理。
最好同步升级mysql数据库,因为phpmyadmin的低版本不能支持php7,而高版本要mysql5.5。

收获园豆:5
金琥 | 老鸟四级 |园豆:2570 | 2017-11-16 16:53
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册