首页新闻招聘找找看知识库

anaconda安装包,pycharm中无法使用

0
悬赏园豆:5 [待解决问题]

我在anaconda用conda安装了matplotlib的包,然后打开pycharm不能使用这个包

python涛的主页 python涛 | 初学一级 | 园豆:199
提问于:2018-02-11 17:41
< >
分享
所有回答(1)
0

因为你Pycharm 中python的版本不是你anaconda里面的那个版本

BUTTERAPPLE | 园豆:2216 (老鸟四级) | 2018-02-11 17:44

我只安装了python3.6 这一个版本 pycharm 打开的路径也是anaconda的路径

支持(0) 反对(0) python涛 | 园豆:199 (初学一级) | 2018-02-11 17:47

@python涛: 你查看一下 PyCharm中的Project Interpreterpython的路径

支持(1) 反对(0) BUTTERAPPLE | 园豆:2216 (老鸟四级) | 2018-02-11 17:48

@BUTTERAPPLE: project interpreter是python3.6(date)C:\demo\date\venv\Scripts\python.exe

支持(0) 反对(0) python涛 | 园豆:199 (初学一级) | 2018-02-11 18:17

@python涛: 这个不是 anaconda 的。所以你在anaconda里面安装的包,无法使用。

支持(0) 反对(0) BUTTERAPPLE | 园豆:2216 (老鸟四级) | 2018-02-11 19:03

@BUTTERAPPLE: 那为什么我工程的解释器用conda的就会提示错误 无法使用该目录

支持(0) 反对(0) python涛 | 园豆:199 (初学一级) | 2018-02-11 19:32
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册