首页 新闻 搜索 专区 学院

ABP编译报错,哪位兄弟姐妹遇到过?

0
悬赏园豆:10 [已关闭问题] 关闭于 2018-03-02 13:40

使用VS2013编译APB Sample报以下错误:

ABP
励箭的主页 励箭 | 初学一级 | 园豆:47
提问于:2018-02-23 17:23
< >
分享
所有回答(2)
0

试试nuget安装NETStandard.Library

dudu | 园豆:39014 (高人七级) | 2018-02-23 17:31

安装了还是报同样的错误,是不是现在ABP版本不能使用vs2013编译了?

支持(0) 反对(0) 励箭 | 园豆:47 (初学一级) | 2018-02-23 17:35

@励箭: 建议安装VS2017

支持(0) 反对(0) dudu | 园豆:39014 (高人七级) | 2018-02-23 17:38

@励箭: 似乎必须是2017,而且还要安装它的更新包。

支持(0) 反对(0) 西漠以西 | 园豆:1670 (小虾三级) | 2018-02-24 09:49
0

.net framework 4.6以上。

forhells | 园豆:969 (小虾三级) | 2018-02-25 08:02

已经安装了.net framework 4.61

支持(0) 反对(0) 励箭 | 园豆:47 (初学一级) | 2018-02-26 08:54

@励箭: 百度上面搜搜。或者https://stackoverflow.com/

支持(0) 反对(0) forhells | 园豆:969 (小虾三级) | 2018-04-05 08:53
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册