首页新闻找找看学习计划

python安装版本问题

-1
悬赏园豆:15 [待解决问题]

python现在都用那个版本啊,正自学python,不知道那个版本好

如果有推荐的能不能发到邮箱上

mql1216@163.com

IT筱龙的主页 IT筱龙 | 初学一级 | 园豆:82
提问于:2018-03-03 20:33
< >
分享
所有回答(6)
0
dudu | 园豆:40840 (高人七级) | 2018-03-03 22:01
0

python3,python3支持转义end

IT筱龙 | 园豆:82 (初学一级) | 2018-03-03 22:03
0

我只想说2或者3根本不是初学者该考虑的

2或者3,你能学会都一样,转换起来也不麻烦,特性相差不大

不过,我也是个初学者,在这个问题上浪费太多时间,不值得

兰冰点点 | 园豆:394 (菜鸟二级) | 2018-03-05 10:35
0

我的建议是学python3,等到有不得不用到python2的时候再看一看python2。那个时候你已经有了py3的基础了,py2学起来就没什么压力了,因为都差不多~

Centauria | 园豆:201 (菜鸟二级) | 2018-03-05 11:23
0
ycyzharry | 园豆:18832 (专家六级) | 2018-03-05 14:30
0

学习python3吧。2020年官方就不维护python2了。

huihui_teresa | 园豆:158 (初学一级) | 2018-03-08 10:37
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册