首页新闻找找看学习计划

安装vue开发环境→安装淘宝镜像的时候报错。

0
悬赏园豆:50 [已解决问题] 解决于 2018-03-27 14:03

npm WARN deprecated socks@1.1.10: If using 2.x branch, please upgrade to at least 2.1.6 to avoid a serious bug with socket data flow and an import issue introduced in 2.1.0

如何破?

李剑辉的主页 李剑辉 | 初学一级 | 园豆:61
提问于:2018-03-27 10:02
< >
分享
最佳答案
0

试试 npm install npm@4.6.1 -g

收获园豆:50
dudu | 高人七级 |园豆:40778 | 2018-03-27 11:05

666,嘟嘟大大。

李剑辉 | 园豆:61 (初学一级) | 2018-03-27 14:03

@李剑辉: 这有用吗?你安装的是cnpm,他给的答案是让你替换npm版本

CH随风而散 | 园豆:26 (初学一级) | 2018-04-09 15:35

@李剑辉: 我npm版本是3.1.1   升级4.6肯定没用

CH随风而散 | 园豆:26 (初学一级) | 2018-04-09 15:36

@CH随风而散: 额,我的问题解决了。原先版本过高,降低版本后可以了。

李剑辉 | 园豆:61 (初学一级) | 2018-04-25 15:10
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册