首页新闻找找看学习计划

未能加载文件或程序集“office, Version=14.0.0.0 找到的程序集清单定义与程序集引用不匹配

0
悬赏园豆:5 [已解决问题] 解决于 2018-03-28 15:55

大神们,我本来引用的15.0.0版本,可以正常执行,后来我改成14.0.0就报错了,请问怎么改,在哪里校验的不匹配,谢谢大神们。

--未能加载文件或程序集“office, Version=14.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c”或它的某一个依赖项。找到的程序集清单定义与程序集引用不匹配。 (异常来自 HRESULT:0x80131040)

帝沧澜的主页 帝沧澜 | 初学一级 | 园豆:196
提问于:2018-03-28 14:51
< >
分享
最佳答案
0

office2010 : 14.0.0.0

office2013:15.0.0.0

你装Office2010了吗?

收获园豆:5
Mad_Rabbit | 菜鸟二级 |园豆:305 | 2018-03-28 15:29

谢谢大神 找到原因了,有个dll文件也要同步的14.0.0版本,感谢。

帝沧澜 | 园豆:196 (初学一级) | 2018-03-28 15:55
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册