首页新闻找找看学习计划

在IDEA中使用jdk

0
悬赏园豆:5 [待解决问题]

一直报这个错

Error:Cannot run program "C:\Program Files\Java\jdk1.8.0_91\bin\java" (in directory "C:\Users\Administrator\.IntelliJIdea2017.1\system\compile-server"): CreateProcess error=5, 拒绝访问。

待-续的主页 待-续 | 初学一级 | 园豆:189
提问于:2018-04-02 11:44
< >
分享
所有回答(1)
0

 

点击右上角箭头位置,然后在ide里面配置你的jdk信息。(需要下载jdk1.8并安装)

 

不懂追问,解决给好评  谢谢。

袁忠明 | 园豆:210 (菜鸟二级) | 2018-04-02 16:58

依然无法解决

支持(0) 反对(0) ruanwenjun | 园豆:200 (初学一级) | 2018-04-02 19:28

我电脑按了jdk1.8的呀 之前在eclipse中就能用

支持(0) 反对(0) 待-续 | 园豆:189 (初学一级) | 2018-04-02 20:13
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册