首页新闻找找看学习计划

我弄了ssh项目,请问少了什么包啊

0
悬赏园豆:10 [待解决问题]

少了什么包啊`````````````````````````

ssh
问题补充:

751638623的主页 751638623 | 初学一级 | 园豆:9
提问于:2018-04-11 16:32

把你当前所用的包的截图或者代码贴上

BUTTERAPPLE 1年前

@BUTTERAPPLE: 我贴了包结构和服务器异常

751638623 1年前
< >
分享
所有回答(1)
0

下载一个jersey-server-1.8.jar,扔到项目的lib包里试试

起风了~~~ | 园豆:473 (菜鸟二级) | 2018-04-12 09:25

好像是tomcat的问题啊,这个项目有点老了我用tomcat6就能跑起来

 

支持(0) 反对(0) 751638623 | 园豆:9 (初学一级) | 2018-04-13 00:07

@751638623: 那就不用纠结了,说明这个项目只支持tomcat6的特性呗

支持(0) 反对(0) 起风了~~~ | 园豆:473 (菜鸟二级) | 2018-04-13 09:08
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册