首页 新闻 搜索 专区 学院

tomcat自身用的jdk和项目工程自身用的jdk版本必需一致么?

0
[待解决问题]

tomcat自身用的jdk和项目工程自身用的jdk版本必需一致么?还是说压根没有任何版本关系

菠萝奶油饭的主页 菠萝奶油饭 | 菜鸟二级 | 园豆:202
提问于:2018-04-23 17:22
< >
分享
所有回答(2)
0

tomcat依赖jdk环境,你可以试下与项目jdk版本不一致情况就知道答案了。

ycyzharry | 园豆:20831 (高人七级) | 2018-04-23 17:37
0

tomcat版本高于项目版本应该没问题, 如果低于项目版本,应该会报错吧

我项目部署在webSphere上,webSphere的版本是1.6,项目是1.7,就报错了

沙漠中的左手 | 园豆:202 (菜鸟二级) | 2018-04-25 15:54
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册