首页新闻找找看学习计划

npm版本问题

0
悬赏园豆:10 [已解决问题] 解决于 2018-07-02 20:43

npm更新到最新版本,但是npm -v还是旧的版本,怎么解决啊

普通用户的主页 普通用户 | 初学一级 | 园豆:54
提问于:2018-04-24 10:48
< >
分享
最佳答案
0
npm install -g npm   //更新到最新版本

npm -g install npm@2.9.1 //更新到指定版本
收获园豆:5
ycyzharry | 专家六级 |园豆:19222 | 2018-04-24 11:10

试过了没用啊 npm install npm@latest -g 官网的命令,还是老版本 ,我感觉可能是路径什么问题

普通用户 | 园豆:54 (初学一级) | 2018-04-24 11:26

查看的话好像也是5.8.0 ,npm -v就是显示老的版本

普通用户 | 园豆:54 (初学一级) | 2018-04-24 11:27
其他回答(1)
0

建议 Windows 下面,npm 版本跟 node 附带的版本走。

收获园豆:5
不如隐茶去 | 园豆:544 (小虾三级) | 2018-04-27 18:12
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册