首页 新闻 搜索 专区 学院

前端如何控制引入脚本的版本

0
[已解决问题] 解决于 2018-06-02 00:44

这几天在做前端开发,学习angularjs、requirejs 死活require angular 报null,实在没办法就在网上找demo 一运行人家的通过,为什么我的就通不过 写法是一样的 ,最后替换我的libs angular.js 和require.js是成功的,因此前端 脚本的引入版本如何控制或者是可用的,有什么好的方法吗

酒窝没有酒的主页 酒窝没有酒 | 菜鸟二级 | 园豆:202
提问于:2018-05-20 09:32
< >
分享
最佳答案
0

可以使用 npmwebpack

奖励园豆:5
dudu | 高人七级 |园豆:34971 | 2018-05-20 11:01
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册