首页 新闻 搜索 专区 学院

vs2015开发WIN CE 程序

0
[待解决问题]

因为公司需要现在要进行WINCE的开发,有人说 vs2015无法进行 win ce 开发,求大佬证实下,如果可以坏境要怎么搭

咸鱼码猴的主页 咸鱼码猴 | 菜鸟二级 | 园豆:210
提问于:2018-05-29 11:38
< >
分享
所有回答(3)
0

VS2008 是最后一个可以开发 Win CE的 VS版本。

爱编程的大叔 | 园豆:30663 (高人七级) | 2018-05-29 12:12
0

楼上正解。装个虚拟机比较好,装VS2008,确定一下能否用CF3.5

数据酷软件 | 园豆:128 (初学一级) | 2018-05-29 14:19
0

  wince搭建开发环境需要工具:

(1)vs 2005或者vs2008;

(2)sqlce 或者sqllite(wince系统内);

(3)xp下ActiveSync4.2电脑链接软件,win7可以去下载对应版本。

(4)wince应用软件开发所需要的开发语言,比较常用的就是C++或者C#。

ycyzharry | 园豆:20866 (高人七级) | 2018-05-30 09:47
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册