首页新闻找找看学习计划

springboot工程右键maven update时显示信息version 1.8 of project facet java does not exist.

0
[已解决问题] 解决于 2018-05-31 10:54

pom.xml下加了下面代码:

当把1.8改成1.7时就没有上面问题

java compiler已改成1.8,project facets里没有1.8,其它均为1.8

东华上仙的主页 东华上仙 | 菜鸟二级 | 园豆:230
提问于:2018-05-30 16:16
< >
分享
最佳答案
0

确定一下tomcat运行的jvm版本是不是1.8

奖励园豆:5
、熙和 | 小虾三级 |园豆:1486 | 2018-05-30 17:30

怎么查找tomcat运行的jvm版本

东华上仙 | 园豆:230 (菜鸟二级) | 2018-05-30 17:48

@东华上仙:
或者更换一下ide版本
参考:https://blog.csdn.net/mshootingstar/article/details/44829641

、熙和 | 园豆:1486 (小虾三级) | 2018-05-30 18:01
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册