首页 新闻 搜索 专区 学院

python使用bs4库报的一个错

0
[已解决问题] 解决于 2018-07-03 12:44

报错信息如下,在使用bs转成beautisoup对象的时候出错,python的版本是3.6.3,不清楚原因

p
小小怪l的主页 小小怪l | 初学一级 | 园豆:137
提问于:2018-07-02 19:54
< >
分享
最佳答案
0

我把Python和bs4全部重装一遍就好了

小小怪l | 初学一级 |园豆:137 | 2018-07-03 06:17

具体问题是bs4库的安装问题建议使用pip方式安装

小小怪l | 园豆:137 (初学一级) | 2018-07-03 06:21
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册