首页 新闻 搜索 专区 学院

cmake 编译VS2013项目 需要先安装VS2013吗

0
[待解决问题]

cmake 编译VS2013项目 需要先安装VS2013吗

NeXT、的主页 NeXT、 | 菜鸟二级 | 园豆:295
提问于:2018-07-23 14:48
< >
分享
所有回答(1)
0

这要看情况,如果是开源项目,建议提供一下对应的项目

dudu | 园豆:36429 (高人七级) | 2018-07-23 14:53

对  是一个开源项目,我想把他编译成windows平台可运行的。https://github.com/phdsky/ORBSLAM24Windows

支持(0) 反对(0) NeXT、 | 园豆:295 (菜鸟二级) | 2018-07-23 14:54

@NeXT1995: 试试在 git bash 中运行项目中的 ./build.sh

支持(0) 反对(0) dudu | 园豆:36429 (高人七级) | 2018-07-23 17:32
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册