首页新闻找找看学习计划

IIS怎么部署.net framework 4.7及以上的程序?

0
[待解决问题]

部署的时候 应用程序池最多选择到.net4.5 ,没有4.7的选项

AliceBaby的主页 AliceBaby | 初学一级 | 园豆:184
提问于:2018-08-05 12:47

应用程序池的CLR版本只有4.0,没有4.5

dudu 1年前
< >
分享
所有回答(2)
0

4.7 是 4.5(4.0) 的 in-place 升级,应用程序池都用的是 4.5(4.0)

dudu | 园豆:41297 (高人七级) | 2018-08-05 12:57

CLR版本都是4.0吧

支持(0) 反对(0) MrNice | 园豆:3003 (老鸟四级) | 2018-08-05 15:35

@MrNice: 嗯,都是 4.0 ,4.5 也是 4.0 的 in-place 升级

支持(0) 反对(0) dudu | 园豆:41297 (高人七级) | 2018-08-05 15:41
0

只要服务器安装了framework4.7就行。IIS应用程序池只用选4.0

xiaogui340 | 园豆:211 (菜鸟二级) | 2019-11-05 09:24
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册