首页 新闻 搜索 专区 学院

vue cli 的npm 安装依赖

0
悬赏园豆:100 [已解决问题] 解决于 2018-08-06 19:16

如图,安装vue-cli3.0后安装全局网桥拉取vue init 后,可以创建项目,但安装不上依赖

我是名字的主页 我是名字 | 初学一级 | 园豆:30
提问于:2018-08-06 17:36
< >
分享
最佳答案
1

运行

npm cache clean --force
收获园豆:95
ycyzharry | 高人七级 |园豆:23575 | 2018-08-06 17:43

试过了,不行

我是名字 | 园豆:30 (初学一级) | 2018-08-06 17:46

@我是名字: fq重新装  要是还不行就检查版本

npm install "Unexpected end of JSON input while parsing near"问题

ycyzharry | 园豆:23575 (高人七级) | 2018-08-06 17:47

@ycyzharry: 嗯嗯,我试试

我是名字 | 园豆:30 (初学一级) | 2018-08-06 18:32
其他回答(1)
0

1.依赖包下载的时候,如果由于网络原因等造成延迟,不要着急等他自己停止或者下载结束,尽量不要自己停止,文件可能回报错。

收获园豆:5
狗尾草的博客 | 园豆:215 (菜鸟二级) | 2018-08-06 18:01
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册