首页 新闻 搜索 专区 学院

MyEclipse8添加项目

0
悬赏园豆:10 [已解决问题] 解决于 2018-08-18 17:33

老师课堂写的代码,用的是myEclipse2017,我导入到MyEclipse8之后,准备发布就报这个错,说是tomcat版本不一样,请问该如何解决,myEclipse8没有手动部署tomcat的。

 

泽峰的主页 泽峰 | 初学一级 | 园豆:48
提问于:2018-08-15 16:26
< >
分享
最佳答案
0

在myeclipse8中创建相同项目,再将老师项目的源文件一一复制粘贴到对应目录下,没有的创建一个,再复制粘贴,一般都能解决各种问题,比直接导入成功率高很多。

收获园豆:10
Tracy21 | 菜鸟二级 |园豆:214 | 2018-08-17 00:24
其他回答(2)
0

要么用其他版本eclipse 

eclipse如何添加tomcat服务器

如果是用myEclipse8

myeclipse8.5添加tomcat7.0

ycyzharry | 园豆:21383 (高人七级) | 2018-08-15 17:59

按照步骤添加了apache-tomcat-8.0.23-windows-x64但报了这个错

支持(0) 反对(0) 泽峰 | 园豆:48 (初学一级) | 2018-08-15 20:52
支持(0) 反对(0) ycyzharry | 园豆:21383 (高人七级) | 2018-08-16 09:05
0

怎么用macdown写答案啊,我好像改不了格式啊

_Roy | 园豆:489 (菜鸟二级) | 2018-08-15 18:31
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册