首页新闻找找看学习计划

python 安装requests 提示错误

0
[已解决问题] 解决于 2018-09-11 11:56

在命令行安装requests模块时,提示:
您使用的是pip版本9.0.3,但是版本18.0是可用的。
您应该考虑通过“python -m pip install—upgrade pip”命令进行升级。

之后我再按照提示输入:python -m pip install—upgrade pip 再次发生错误:ERROR: unknown command "install-upgrade" - maybe you meant "install" 我想问一下这到底怎么回事,我该怎么处理

你说我记的主页 你说我记 | 初学一级 | 园豆:17
提问于:2018-09-10 20:27
< >
分享
最佳答案
0

'python -m pip install --upgrade pip'

install和--upgrade之间不用空格的吗?

奖励园豆:5
智人N | 小虾三级 |园豆:601 | 2018-09-10 22:27
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册