首页 新闻 搜索 专区 学院

请问Discuz!nt 2.6是采用的.NET 2.0框架还是.NET3.0啊

0
[已关闭问题]

请问Discuz!nt 2.6是采用的.NET 2.0框架还是.NET3.0框架啊。

如现在一套系统是 采用的 .NET 2.0 进行的开发  现在要整合 Discuz!NT 2.6 会不会有问题

yzy的主页 yzy | 菜鸟二级 | 园豆:317
提问于:2009-12-14 18:25
< >
分享
其他回答(1)
0

这个问下代震军最清楚了。

http://www.cnblogs.com/daizhj/

邀月 | 园豆:25375 (高人七级) | 2009-12-14 19:30
0

具我知道的,目前的Discuz3.x系列以及前面的所有系列都支持2.0/1.0,当然是兼容3.x的Framework,如果你项目使用的是.NET Framework2.0开发的,哪么你使用目前Discuz的东西进行整合是完全兼容的。

Discuz2.x/3.x都是基于.Net Framework2.0来架构的,但向后兼容.

西越泽 | 园豆:10633 (专家六级) | 2009-12-14 20:04
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册