首页 新闻 搜索 专区 学院

swagger fox 2.7.0是目前为止,最后一个带国际化的版本,而这之后的版本如果需要汉化该怎么办呢?求指教

0
悬赏园豆:20 [待解决问题]

swagger fox 2.7.0是目前为止,最后一个带国际化的版本,而这之后的版本如果需要汉化该怎么办呢?求指教

SunArmy的主页 SunArmy | 初学一级 | 园豆:193
提问于:2018-11-21 17:38
< >
分享
所有回答(1)
0

直接看英文版的啊。。常用单词都差不多

rqx | 园豆:468 (菜鸟二级) | 2018-11-21 19:01

毕竟对于国人来说,还是中文的看着直接啊,英文的虽然能看懂,但是总是不舒服,少了一点熟悉的味道

支持(0) 反对(0) SunArmy | 园豆:193 (初学一级) | 2018-11-21 19:21

@SunArmy: 还行吧,毕竟最新的资料与开源社区都是英文交流,多熟悉一下英文环境对自己也好,我现在都是软件能设置英文的基本都改了

支持(0) 反对(0) rqx | 园豆:468 (菜鸟二级) | 2018-11-21 19:24

@rqx: 开发和使用毕竟不一样,但还是很感谢你

支持(0) 反对(0) SunArmy | 园豆:193 (初学一级) | 2018-11-21 20:46
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册