首页 新闻 搜索 专区 学院

您的项目引用了最新实体框架;但是,找不到数据链接所需的与版本兼容的实体框架数据库 EF6使用Mysql的技巧

0
悬赏园豆:50 [待解决问题]

我的这个问题显示的是实体框架6.x,利用了网络上的方法无法解决
类似于您的方法我也同样用过,包括——Install-Package MySql.Data.Entity.EF6失败的解决办法

cbcomn的主页 cbcomn | 初学一级 | 园豆:152
提问于:2018-11-30 22:58
< >
分享
所有回答(1)
0

mysql用ef是这个意思吗.
其实ef对mysql的支持是不全的.

吴瑞祥 | 园豆:28979 (高人七级) | 2018-12-01 16:11
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册