首页新闻找找看学习计划

react-native项目引入Ant Design Mobile UI库依赖报错

0
悬赏园豆:5 [待解决问题]

这个问题是什么导致的呢?
package.json

{
"name": "Navigation",
"version": "0.0.1",
"private": true,
"scripts": {
"start": "node node_modules/react-native/local-cli/cli.js start",
"test": "jest"
},
"dependencies": {
"@ant-design/react-native": "^3.0.4",
"mobx": "^5.1.2",
"mobx-react": "^5.2.8",
"react": "16.0.0",
"react-native": "0.50.3",
"react-navigation": "^2.16.0"
},
"devDependencies": {
"babel-jest": "21.2.0",
"babel-plugin-import": "^1.11.0",
"babel-preset-react-native": "4.0.0",
"jest": "21.2.1",
"react-test-renderer": "16.0.0"
},
"jest": {
"preset": "react-native"
}
}

一叶*秋的主页 一叶*秋 | 初学一级 | 园豆:4
提问于:2018-12-31 17:30
< >
分享
所有回答(1)
0

react-navigation的版本升级到3或者将@ant-design/react-native降到2即可

一叶*秋 | 园豆:4 (初学一级) | 2019-01-09 16:18
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册