首页 新闻 搜索 专区 学院

新版微信中,使用fiddler无法抓取https请求,有没有解决的办法啊?

0
[已解决问题] 解决于 2019-01-08 22:40

微信自己更新到新版本后,在微信里访问http请求,使用fiddler抓包时报错,https请求无法抓取,用了同事的iPhone在自己的电脑上可以抓到https的请求,但是安卓的不行,今天发现抓取http的请求不报错了,但是https的请求还是抓取不了,有没有碰到同样的问题找到解决的办法了吗?

一眼万千换一刻无邪的主页 一眼万千换一刻无邪 | 菜鸟二级 | 园豆:208
提问于:2019-01-07 17:52
< >
分享
最佳答案
0

https://www.v2ex.com/t/523823

  1. 安卓系统 7.0 以下版本,不管微信任意版本,都会信任系统提供的证书
  2. 安卓系统 7.0 以上版本,微信 7.0 以下版本,微信会信任系统提供的证书
  3. 安卓系统 7.0 以上版本,微信 7.0 以上版本,微信只信任它自己配置的证书列表

没找到好办法,目前只能这么做了
第一步: 点击圆形微信图标拖入右上角
第二步: 打开应用市场,找到设置,关闭 WLAN闲时自动更新
第三步: 浏览器搜索微信6.7.3版本,下载并安装
第四步: 打开微信,找到设置~通用~自动下载微信安装包,选择"从不"

跟微信7.0说拜拜

一眼万千换一刻无邪 | 菜鸟二级 |园豆:208 | 2019-01-08 22:35
其他回答(1)
0
ycyzharry | 园豆:24787 (高人七级) | 2019-01-08 09:03
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册