首页 新闻 搜索 专区 学院

firefox安装插件Live HTTP Headers问题

0
悬赏园豆:50 [待解决问题]

表现为在火狐浏览器自身扩展库中搜索时,没有直接找到,有一个HTTP Header Live插件,但是功能仿佛只有显示信息的功能,编辑和发送功能没有找到。
在网上找到的插件都出现文件损坏问题。

有没有大佬遇到类似问题,或者能够分享你所使用的firefox及插件版本

黑白猫123的主页 黑白猫123 | 初学一级 | 园豆:57
提问于:2019-02-26 19:37
< >
分享
所有回答(2)
0

实际上就是Firefox不再支持未验证的插件,HTTP Header Live是其内部替代插件。
如果要使用Live HTTP headers可以使用较早版本的Firefox,如45.2.0,在地址栏输入about:config,修改某一条api格式相关(具体网上找),双击改true为false,重启然后即可离线安装0.17版本的livehttpheaders。
除此之外还有安装社区版本等非正式版的方法避开插件验证

黑白猫123 | 园豆:57 (初学一级) | 2019-02-26 22:43
0
ycyzharry | 园豆:22032 (高人七级) | 2019-02-27 14:27
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册