首页 新闻 赞助 找找看

npm安装vue和webpack的问题

0
[待解决问题]

Windows PowerShell
版权所有 (C) Microsoft Corporation。保留所有权利。

PS C:\Windows\system32> npm -v
6.4.1
PS C:\Windows\system32> npm install --global vue-cli
npm WARN deprecated coffee-script@1.12.7: CoffeeScript on NPM has moved to "coffeescript" (no hyphen)
C:\Program Files\nodejs\node_global\vue -> C:\Program Files\nodejs\node_global\node_modules\vue-cli\bin\vue
C:\Program Files\nodejs\node_global\vue-init -> C:\Program Files\nodejs\node_global\node_modules\vue-cli\bin\vue-init
C:\Program Files\nodejs\node_global\vue-list -> C:\Program Files\nodejs\node_global\node_modules\vue-cli\bin\vue-list

  • vue-cli@2.9.6
    updated 2 packages in 30.496s
    PS C:\Windows\system32> vue -v
    vue : 无法将“vue”项识别为 cmdlet、函数、脚本文件或可运行程序的名称。请检查名称的拼写,如果包括路径,请确保路径正确,
    然后再试一次。
    所在位置 行:1 字符: 1
  • vue -v
  • ~~~
    • CategoryInfo : ObjectNotFound: (vue:String) [], CommandNotFoundException
    • FullyQualifiedErrorId : CommandNotFoundException

PS C:\Windows\system32>

这个问题困扰我好几天了,之前安装完成之后npm -v npm-vue都没有问题,现在出现了这种情况,求大神帮助

传奇少年1的主页 传奇少年1 | 菜鸟二级 | 园豆:202
提问于:2019-03-06 14:25
< >
分享
所有回答(1)
0
三人乐乐 | 园豆:4819 (老鸟四级) | 2019-03-06 14:28
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册