首页新闻找找看学习计划

执行adb devices命令,提示版本不匹配,该怎么解决?

0
悬赏园豆:5 [已解决问题] 解决于 2019-05-04 20:50

我正在学习 React Native,在用真机进行开发时,执行 adb devices 命令,显示:

D:\wamp\www\miaov\React Native\AwesomeProject>adb devices
List of devices attached
adb server version (39) doesn't match this client (40); killing...
* daemon started successfully
FFK0217802003240        device

网上查到一些使用模拟器的解决办法,请问我该怎么调整呢?

zanetti的主页 zanetti | 初学一级 | 园豆:157
提问于:2019-05-02 21:10
< >
分享
最佳答案
0

现在其实已经正确识别了手机,接下来应该执行 react-native run-android

zanetti | 初学一级 |园豆:157 | 2019-05-04 20:49
其他回答(1)
0

用 Android Studio 安装最新版本的 platfrom-tools 试试

收获园豆:5
不如隐茶去 | 园豆:524 (小虾三级) | 2019-05-04 12:42
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册