首页 新闻 搜索 专区 学院

求发一份这个文件给我:System.Text.Encodings.Web, Version=4.0.3.0

0
悬赏园豆:5 [已解决问题] 解决于 2019-05-14 15:18

注意是4.0.3.0,试了下nuget高一点版本或者低一点版本的,都不行,这个版本用nuget又下不了了......

问题补充:

Install-Package System.Text.Encodings.Web -Version 4.0.3.0
会下载下来4.3.0的...

心未鳴的主页 心未鳴 | 菜鸟二级 | 园豆:223
提问于:2019-05-14 11:18
< >
分享
最佳答案
0

nuget.org 上没这个版本的包

收获园豆:5
dudu | 高人七级 |园豆:39014 | 2019-05-14 13:17

是啊 生成不报错 运行才报错 是Microsoft.Extensions.DependencyInjection里面报出来的 现在就发现有两个地方报错 一次要求4.0.3.0,一次要求4.0.2.0,我用nuget.org上面System.Text.Encodings.Web的版本挨个试了 都不行

心未鳴 | 园豆:223 (菜鸟二级) | 2019-05-14 13:40

@心未鳴: 用 dotnet --info 检查一下运行环境的 .net cure runtime 的版本

dudu | 园豆:39014 (高人七级) | 2019-05-14 14:09

@dudu: 谢谢 搞定了 一怒之下引用全删 全部升版本 解决了

心未鳴 | 园豆:223 (菜鸟二级) | 2019-05-14 15:17
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册