首页新闻找找看学习计划

错误信息:**.csproj”指向“netstandard2.0”。它不能被指向“.NETFramework,Version=v4.5”的项目引用

0
悬赏园豆:10 [已解决问题] 解决于 2019-05-15 22:36

这个问题怎么解决呢?
错误信息:**.csproj”指向“netstandard2.0”。它不能被指向“.NETFramework,Version=v4.5”的项目引用

断流的主页 断流 | 初学一级 | 园豆:145
提问于:2019-05-15 21:49
< >
分享
最佳答案
0

.NET Framework 4.5 不支持 .net standard 2.0 ,需要安装 .NET Framework 4.6.1 ,详见 .NET implementation support

收获园豆:10
dudu | 高人七级 |园豆:41309 | 2019-05-15 22:06

非常感谢 !

断流 | 园豆:145 (初学一级) | 2019-05-15 22:37
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册