首页 新闻 搜索 专区 学院

ubuntu下编译内核报错

0
[已解决问题] 解决于 2019-06-03 16:59

请问一下,有人遇到过在ubuntu下面编译内核时,出现下面的错误吗?

孤独的大雁的主页 孤独的大雁 | 菜鸟二级 | 园豆:202
提问于:2019-05-30 10:39
< >
分享
最佳答案
0

这个应该是C语言版本的问题,我之前也遇到过,换成合适版本的gcc就行了。很多新的语法在旧版编译器都是不支持的

奖励园豆:5
Arthurian | 小虾三级 |园豆:987 | 2019-05-30 10:45

在网上找了好几个编译器都是4.8.3版本的,我这是树莓派3B+的,请问一下有其他版本编译器的链接不

孤独的大雁 | 园豆:202 (菜鸟二级) | 2019-06-03 09:05

@孤独的大雁: http://ftp.gnu.org/gnu/gcc/

Arthurian | 园豆:987 (小虾三级) | 2019-06-03 17:21
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册