首页新闻找找看学习计划

Navcat连接服务器mysql数据库8.0.16版本

0
悬赏园豆:50 [待解决问题]

翻译显示没有此验证方法可用

只想敲代码的主页 只想敲代码 | 初学一级 | 园豆:14
提问于:2019-06-11 14:32
< >
分享
所有回答(4)
0

你的Navcat能连上其他的数据库服务吗?Navcat用的什么版本的,激活木有?
我用的Navcat 12.1,是可以连接到mysql数据库8.0.16的。如图:

如有需要,我可以让你连下我的mysql数据库试试,我的那个是个测试库,平时自己弄着玩的。

默卿 | 园豆:3761 (老鸟四级) | 2019-06-11 14:55
0

可能是版本的原因,之前我也连不上,同事发来一个新版就可以了

会长 | 园豆:4540 (老鸟四级) | 2019-06-11 15:08
0

你先看下不用navicat能否连库,先确保数据库可以正常访问。
其次换一个navicat版本再去连接。
如果以上都不行,换mysql 5.6版本,再用navicat去连接。

ycyzharry | 园豆:18186 (专家六级) | 2019-06-11 23:56
0

不是,我这个自己搞定了。因为我服务器绑定密匙了,其实navcat是可以支持密匙登陆的,只不过当时陷进去了出不来。

只想敲代码 | 园豆:14 (初学一级) | 2019-06-13 16:37
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册