首页新闻找找看学习计划

ubuntu系统,想安装anaconda(pyhton3.7),但是Python是3.6版本,需要升级到3.7吗

0
悬赏园豆:10 [待解决问题]

如题,现在的python版本是3.6.8,是否有必要再装一个python3.7呢?

蜜柑星的主页 蜜柑星 | 初学一级 | 园豆:192
提问于:2019-08-15 15:04
< >
分享
所有回答(2)
0

如果你是学习使用就没有必要,次版本号更新一般不会有特别大的改动,用于学习并没有什么影响。

Supl | 园豆:202 (菜鸟二级) | 2019-08-15 15:17
0

不需要的,anaconda自身包含python,使用anaconda是为了方便安装管理各种库,安装不需要依赖单独的python,并且安装3.7版本的anaconda基本也不常用,因为很多库并没有更新这么快。你可以安装3.7版本的,开发或者学习使用时创建env环境时指定3.6或其他版本就行。避免其他库不支持3.7,并且你可以随时升级anaconda版本或者切换不同python版本的开发环境,我现在不方便给你打命令,你可以直接搜索一下你需要的。

河图书卦 | 园豆:229 (菜鸟二级) | 2019-08-19 18:47
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册