首页 新闻 搜索 专区 学院

vue安装模块后引用提示找不到声明文件

0
悬赏园豆:20 [待解决问题]

引用模块后一直提示找不到声明文件,在package中可以找到相关的依赖项,更换其他模块都是这样,是node的配置有问题吗

屋檐不懂雨的主页 屋檐不懂雨 | 初学一级 | 园豆:68
提问于:2019-09-08 22:33
< >
分享
所有回答(3)
0

你可以一个一个去排查
1.是否版本号对应不上,删除对应模板再npm install 当前模板;
2.全局处理,删除掉node_modules 再npm install;

野狼.disco | 园豆:202 (菜鸟二级) | 2019-09-09 16:31
0

有可能是版本号不对,也有可能你install 的时候其实安装失败了,但是你以为成功了,你可以重新npm install

前进中的蜗牛 | 园豆:211 (菜鸟二级) | 2019-12-18 17:51
0


这样的包是空的,需要重新下

不若为止 | 园豆:229 (菜鸟二级) | 2020-01-03 11:34
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册