首页新闻找找看学习计划

.net core 3.0现在能用的mysql efcore3.0的库是哪个?

0
悬赏园豆:20 [已解决问题] 解决于 2019-10-06 23:28

从2.2升级到3.0后,
Pomelo.EntityFrameworkCore.MySql 无法使用了,官方好像暂时没有给出解决方案

天府三街第二帅的主页 天府三街第二帅 | 初学一级 | 园豆:154
提问于:2019-09-29 10:12
< >
分享
最佳答案
1

Pomelo.EntityFrameworkCore.MySql 支持 EF Core 3.0 的 PR 已经 merge 了,等发布 Pomelo.EntityFrameworkCore.MySql 3.0 ,或者先自己打个包

收获园豆:20
dudu | 高人七级 |园豆:41311 | 2019-09-29 13:33
其他回答(2)
-1

我要教会LZ的是别人的代码就是我的代码,别人的程序集还是别人的程序集,问题解决

A.Z | 园豆:224 (菜鸟二级) | 2019-10-01 12:11
0

官方说是预计11月发3.0

码农搞事情 | 园豆:18 (初学一级) | 2019-10-18 10:14
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册