首页新闻找找看学习计划

jenkins安装git

0
[待解决问题]

依赖性错误:

某些插件由于不满意的依赖关系而无法加载。解决这些问题,然后重新启动Jenkins,以恢复这些插件提供的功能。

Jenkins Git插件版本3.12.1
凭据版本2.1.18丢失。要修复,请安装2.1.18版或更高版本。
工作流程步骤api版本2.20丢失。要修复,请安装2.20或更高版本。
缺少工作流程-scm-step 2.7版。要修复,请安装2.7或更高版本。
SSH凭证插件版本1.18
凭据版本2.2.0丢失。要修复,请安装2.2.0或更高版本。
Jenkins Git客户端插件版本2.9.0
凭据版本2.3.0丢失。要修复,请安装2.3.0或更高版本。
jsch版本0.1.55.1丢失。要修复,请安装版本0.1.55.1或更高版本。
下游依赖性错误:

这些插件由于上面的一个或多个错误而无法加载。修复这些问题,这些插件将再次加载。

Git插件版本3.12.1
Jenkins Git客户端插件版本2.9.0无法加载。首先修复此插件。
Git客户端插件版本2.9.0
SSH凭据插件版本1.18无法加载。首先修复此插件。

linux上安装了git还是不行

灬丶的主页 灬丶 | 初学一级 | 园豆:48
提问于:2019-10-14 09:03
< >
分享
所有回答(1)
0

这是Jenkins内部的git插件报错。如果你机器能联外网,直接更新全部插件就好了。
如果是内网,那就只有按它报错一个个装相关依赖的插件。

云双流 | 园豆:255 (菜鸟二级) | 2019-10-15 17:17
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册