首页 新闻 搜索 专区 学院

windows下cmake gui编译mysql8.0出现Could not find system OpenSSL Make sure you have specified a supported SSL version.

0
悬赏园豆:50 [已解决问题] 解决于 2020-04-07 11:24

情况如上图所示,找不到openssl,但是我在电脑里已经安装了openssl,想请教一下是什么问题,版本号不对吗

atoi的主页 atoi | 初学一级 | 园豆:101
提问于:2019-12-15 23:34
< >
分享
最佳答案
0

无解决方案

atoi | 初学一级 |园豆:101 | 2020-04-07 10:54
其他回答(2)
0

是不是要把openssl某些命令设置到环境变量?

收获园豆:25
会长 | 园豆:10269 (专家六级) | 2019-12-16 09:11

path里面我已将添加了openssl安装路径了

支持(0) 反对(0) atoi | 园豆:101 (初学一级) | 2019-12-16 23:27
0

查看是否已安装openssl和openssl-devel这个两个软件,如果编译的openssl就要查看路径是否写的正确

收获园豆:25
避凉闲庭 | 园豆:409 (菜鸟二级) | 2019-12-16 11:21

之前初步怀疑过这方面,不过还没有试,现在试一试看看能不能解决

支持(0) 反对(0) atoi | 园豆:101 (初学一级) | 2019-12-16 23:28
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册