首页新闻找找看学习计划

PHP开发部署问题

0
悬赏园豆:5 [已解决问题] 解决于 2019-12-19 17:00

各位大神,
前提:阿里云esc服务器为linux系统,上面有一套php网站发布的运行环境,php版本为5.6.40,negix1.15.10,MySql为5.6.44,phpMyadmin为4.7;
目前本机为win7,想开发,php网站,配置怎么的开发环境,才能发布到上述环境中。

HAT Coder的主页 HAT Coder | 初学一级 | 园豆:7
提问于:2019-12-19 14:43
< >
分享
最佳答案
1

本地玩php开发,大都用的集成环境, 你可以看看phpstudy,都是一键启动的, 版本可以选

收获园豆:5
xiaobaiskill | 小虾三级 |园豆:1205 | 2019-12-19 15:54

下载了xampp,5分是你的了

HAT Coder | 园豆:7 (初学一级) | 2019-12-19 17:00
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册