首页新闻找找看学习计划

在爬取只支持SSL v1.2的网站会有SSL的异常抛出。,解决

0
[待解决问题]

希望大佬教一下

注意: 0.7.3 版本对SSL的并不完全,如果是直接从Maven中央仓库下载依赖, 在爬取只支持SSL v1.2的网站会有SSL的异常抛出。
解决方案:。
1.等作者的 0.7.4的版本发布。
2.直接从github上下载最新的代码,安装到本地仓库。

也可以参考以下资料自己修复。
https://github.com/code4craft/webmagic/issues/701

idea自己修复
可以给个教程吗

吃颗糖压压惊的主页 吃颗糖压压惊 | 菜鸟二级 | 园豆:202
提问于:2020-03-27 14:17
< >
分享
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册