首页 新闻 搜索 专区 学院

SQL数据库高版本附加低版本报错问题。

0
悬赏园豆:5 [已解决问题] 解决于 2020-10-27 12:16

低版本数据库:sql2000
我使用的:sql2014
报错:
Database 'db_LeaveWordBook1' cannot be upgraded because its non-release version (539) is not supported by this version of SQL Server. You cannot open a database that is incompatible with this version of sqlservr.exe. You must re-create the database.
Could not open new database 'db_LeaveWordBook1'. CREATE DATABASE is aborted. (.Net SqlClient Data Provider)

有人能帮解决么,或者有什么办法,或者有使用相关版本的帮附加,然后导出sql脚本即可。
哈哈有意的直接评论+QQ:248370496

sql
落花の无痕的主页 落花の无痕 | 初学一级 | 园豆:174
提问于:2020-10-27 11:48
< >
分享
最佳答案
0

生成脚本吧,低版本附加很容易报错!不介意可以把数据文件提供出来!

收获园豆:5
Jonny-Xhl | 小虾三级 |园豆:664 | 2020-10-27 11:52

加QQ,低版本的mdf文件 ,我发你~~

落花の无痕 | 园豆:174 (初学一级) | 2020-10-27 11:53
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册