首页 新闻 搜索 专区 学院

Linux mint 20 开机错误代码,求助~~~

0
悬赏园豆:200 [待解决问题]

刚买的Thinkpad E15 2021款,安装的Linux mint 20 升级到Linux 5.8内核后,开机弹出图错误然后可以正常进入系统。但使用中挂起后唤醒就会重启。求指点!

Y2KSince1992的主页 Y2KSince1992 | 初学一级 | 园豆:4
提问于:2020-12-16 22:59
< >
分享
所有回答(2)
0

建议在虚拟机中安装linux

ycyzharry | 园豆:23536 (高人七级) | 2020-12-16 23:08

我对Windows已经厌倦,所以新买的电脑直接装Linux了,还是没有备份的完整安装!

支持(0) 反对(0) Y2KSince1992 | 园豆:4 (初学一级) | 2020-12-16 23:30

@Y2KSince1992: 用虚拟机例如vmware装 有个好处就是不会影响原系统

支持(0) 反对(0) ycyzharry | 园豆:23536 (高人七级) | 2020-12-17 11:25

@ycyzharry: 我明白你的意思。现在对Linux有强烈的好奇心,非Linux不用了 哈哈哈……

支持(0) 反对(0) Y2KSince1992 | 园豆:4 (初学一级) | 2020-12-17 12:31


按网上资源美化的Mint20.1桌面。除了壁纸,和左上角的logo外其它的都满意!Linux使用起来真的很顺滑。

支持(0) 反对(0) Y2KSince1992 | 园豆:4 (初学一级) | 2020-12-17 12:58

@Y2KSince1992: 尽量不用带ui界面的 直接用命令行那种版本

支持(0) 反对(0) ycyzharry | 园豆:23536 (高人七级) | 2020-12-17 21:34

@ycyzharry: 这个错误代码会导致挂起唤醒后重启。其他问题暂时没发现。用过几个版本,发现Linux mint 这个发行版比较适合我。现在解决不了,总会有解决的时候,我有耐心等。也谢谢你的关注!

支持(0) 反对(0) Y2KSince1992 | 园豆:4 (初学一级) | 2020-12-18 10:48
0

自己慢慢找!!!

Y2KSince1992 | 园豆:4 (初学一级) | 2020-12-18 12:04
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册