首页 新闻 搜索 专区 学院

raspberry 4b 部署 net5.0 GRPC 客户端

0
悬赏园豆:50 [待解决问题]

在树莓派4b部署net5.0 gRPC 客户端 ,
包版本:
Google.Protobuf 3.15.5
Grpc.Core 2.36.1
Grpc.Tools 2.36.1
提示

Unhandled exception. System.IO.FileNotFoundException: Error loading native library. Not found in any of the possible locations: /home/pi/testsocket/libgrpc_csharp_ext.x86.so,/home/pi/testsocket/runtimes/linux-x86/native/libgrpc_csharp_ext.x86.so,/home/pi/testsocket/../../runtimes/linux-x86/native/libgrpc_csharp_ext.x86.so
缺少文件,请问有什么解决办法吗?

路过之后的主页 路过之后 | 初学一级 | 园豆:104
提问于:2021-03-10 16:36
< >
分享
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册