首页 新闻 搜索 专区 学院

新手求教springmvc与Tomcat10版本不兼容的问题

0
悬赏园豆:30 [待解决问题]

最近在学习springmvc框架,结果第一个helloworld就遇到了麻烦,自从Tomcat10之后需要依赖的servlet的jar包就变了成apache自己的jka开头的了,之前没有框架自己添加jar包一切正常,现在学习框架中却各种报类找不到的报错,无法加载动态资源。难道只有换低版本tomcat这一条路才能解决么。。。

TheShuai的主页 TheShuai | 初学一级 | 园豆:172
提问于:2021-04-06 00:56
< >
分享
所有回答(1)
0

引用下tomcat的lib包就行,参考这个 https://blog.csdn.net/qq_34325222/article/details/105922739

2012 | 园豆:20677 (高人七级) | 2021-04-06 09:00
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册