首页 新闻 搜索 专区 学院

.net framework 4.0 是不是跟3.5 一样

0
悬赏园豆:10 [已解决问题] 解决于 2010-04-10 15:14

.net framework 4.0 是不是跟3.5 一样只是增加了一些类库???

ASP.NET 4.0 的 需要的CLR 版本?

是不是只需要在IIS6的服务器上安装.net framework4.0 就能ASP.NET 4.0运行?

KAI168的主页 KAI168 | 初学一级 | 园豆:41
提问于:2010-04-10 11:21
< >
分享
最佳答案
0

1,不是,底层运行库CLR有改变.

2, 4.0

3, 对.

收获园豆:10
deerchao | 大侠五级 |园豆:8167 | 2010-04-10 13:23
其他回答(1)
0

.net 4 是改写了基础的。

诺贝尔 | 园豆:37 (初学一级) | 2010-04-10 12:20
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册