首页 新闻 搜索 专区 学院

php7.4编译安装问题

0
悬赏园豆:10 [待解决问题]

configure: error: Package requirements (gdlib >= 2.1.0) were not met:

Requested 'gdlib >= 2.1.0' but version of gd-devel is 2.0.34

报了这个包版本不够,但是yum源我已经更新,网上找的答案什么安装dev*啊都试过了,也找不到rpm包,有人知道怎么解决吗

KenChung的主页 KenChung | 初学一级 | 园豆:192
提问于:2021-04-29 09:42
< >
分享
所有回答(1)
0

这种只能手动编译 gd 了,不要使用 yum

Hi_埃里克 | 园豆:312 (菜鸟二级) | 2021-04-30 13:30
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册