首页 新闻 搜索 专区 学院

EFCore迁移问题

0
悬赏园豆:50 [已解决问题] 解决于 2021-07-31 09:14

执行add-migration initial 时,报错

我查看了我的类库和webapplication程序Microsoft.NetCore.App都是基于5.0.0

我的DbContext

EFCore依赖注入

appsettings.json

我的EFCore版本

QT2019的主页 QT2019 | 初学一级 | 园豆:10
提问于:2021-07-31 08:45
< >
分享
最佳答案
1

执行命令之前首先确认你的启动项目是正确的,然后在程序包管理器控制台的默认项目中选择你dbcontent 所在的项目然后执行命令

收获园豆:50
diudiu1 | 小虾三级 |园豆:610 | 2021-07-31 09:11

确实可以了

QT2019 | 园豆:10 (初学一级) | 2021-07-31 09:14
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册