首页 新闻 搜索 专区 学院

BootStrap 5.0下载下来怎么没有时间相关的datetimepicker文件啊

0
[待解决问题]

BootStrap 5.0下载下来怎么没有 bootStrap_datetimepicker.css 和BootStrap_datetimepicker.js文件。

是5.0没有,还是时间控件下载在另外一个链接。

我想做单独的年份控件和单独的月份控件。

你猜丶的主页 你猜丶 | 菜鸟二级 | 园豆:209
提问于:2021-08-10 10:56
< >
分享
所有回答(2)
0

bootStrap_datetimepicker 是其他人编写的扩展插件,理所当然不在这里面,需要额外下载

by.Genesis | 园豆:2605 (老鸟四级) | 2021-08-10 11:07
0
ycyzharry | 园豆:23926 (高人七级) | 2021-08-11 00:43

啊这,可以再请教一下怎么使用嘛,我用以前的$("#zoneStatisticModel_PeriodYear").datetimepicker{}没有效果

        <div class="mb-3 row">
            <!--所属周期(年)-->
            <label for="zoneStatisticModel_PeriodYear" class="col-sm-4 col-form-label">周期(年):</label>
            <div class="col-4">
                <input id"zoneStatisticModel_PeriodYear" class="form-control">
            </div>
        </div>
    <script src="~/lib/bootstrap/dist/js/bootstrap-datetimepicker.min.js"></script>
    <script>
        $("#zoneStatisticModel_PeriodYear").datetimepicker({
            format: 'yyyy',
            startView: "decade",
            minView: 'decade',
            language: 'zh-CN',
            autoclose: true,
            bootcssVer: 3,
        });
    </script>

弹窗出不来。。

 

 

支持(0) 反对(0) 你猜丶 | 园豆:209 (菜鸟二级) | 2021-08-11 11:24
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册