首页 新闻 搜索 专区 学院

postcss安装失败

0
悬赏园豆:20 [已解决问题] 解决于 2021-08-20 19:54

使用命令
npm install postcss-cli -g
之后错误如下
npm WARN postcss-cli@8.3.1需要一个postcss@^8.0.0的对等体,但是没有安装。您必须自己安装对等依赖项。

心懒了♀麻木来了的主页 心懒了♀麻木来了 | 初学一级 | 园豆:176
提问于:2021-08-19 19:55
< >
分享
最佳答案
0

这俩各自都要安装,npm i -g postcss postcss-cli

收获园豆:20
by.Genesis | 老鸟四级 |园豆:2636 | 2021-08-20 11:12

感谢

心懒了♀麻木来了 | 园豆:176 (初学一级) | 2021-08-20 19:54
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册