首页 新闻 搜索 专区 学院

springboot项目启动问题

0
悬赏园豆:5 [已解决问题] 解决于 2021-12-28 17:24

这个是在启动时报的错误,应该是依赖版本出错问题,但是不知道怎么解决

sunny-JJ的主页 sunny-JJ | 初学一级 | 园豆:27
提问于:2021-12-22 09:57
< >
分享
最佳答案
0

新建的ssm框架的crm项目,这个问题主要就是依赖放多了,放少了,版本不正确,配置文件没配置好,就这么几个问题

sunny-JJ | 初学一级 |园豆:27 | 2021-12-28 17:22
其他回答(2)
1

依赖的问题,就刷新依赖,网络不行就加上阿里云的地址

收获园豆:2
人间春风意 | 园豆:1413 (小虾三级) | 2021-12-22 10:46
1

搜索一下这个类
对应的jar的依赖,加上去

收获园豆:3
8号位 | 园豆:556 (小虾三级) | 2021-12-22 11:54
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册