首页 新闻 搜索 专区 学院

VS2019怎么设置4.7、4.8的目标框架?

0
悬赏园豆:5 [已解决问题] 解决于 2022-02-08 17:35

看图里说的,只能选择里面的几种,选择“安装其它框架时,弹个浏览器出来跳到MS网站下载,但下载安装之后,这里还是老样子

 

血狼一族的主页 血狼一族 | 初学一级 | 园豆:73
提问于:2022-02-08 15:55
< >
分享
最佳答案
0

emmm,你通过vs installer安装就不会有这个问题了……

收获园豆:3
echo_lovely | 小虾三级 |园豆:664 | 2022-02-08 16:53

这里全都选了,也重启了

血狼一族 | 园豆:73 (初学一级) | 2022-02-08 17:31

@血狼一族: 你想下载,Net几? FrameWork 好像不能和.Net core互相切

echo_lovely | 园豆:664 (小虾三级) | 2022-02-08 17:35
其他回答(2)
0

下载安装以后,vs重启了没

收获园豆:2
默卿 | 园豆:6122 (大侠五级) | 2022-02-08 16:18

重启过很多次了

支持(0) 反对(0) 血狼一族 | 园豆:73 (初学一级) | 2022-02-08 17:32
0

知道是什么原因了,项目在创建时,因为选择了 .net core wpf 应用程序 

 

血狼一族 | 园豆:73 (初学一级) | 2022-02-08 17:35
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册