首页 新闻 搜索 专区 学院

关于创建react应用时的node版本问题,求助

0
悬赏园豆:10 [已关闭问题] 关闭于 2022-02-14 16:02

如图,我在创建 react 应用时遇到问题,无论我使用 node 版本16.14.0,还是10.15.3,都不能正常创建。后来我又切换到了11.15.0,也提示需要14或更高版本。
哪位大佬知道该如何解决?

zanetti的主页 zanetti | 初学一级 | 园豆:128
提问于:2022-02-14 11:46
< >
分享
所有回答(1)
0

后来我从 node.js 官网下载了最新的安装包,卸载、重装了 node.js,终于把问题解决了。

zanetti | 园豆:128 (初学一级) | 2022-02-14 16:01
清除回答草稿
   您需要登录以后才能回答,未注册用户请先注册